Volví

Después de una desafortunada experiencia con un exploit de WordPress el Blog está de vuelta. Google (y Firefox) hacían aparecer una pantalla roja, fea, con una alerta de que este Blog no era seguro.

La causa: algún idiota aprovechó una vulnerabilidad de WordPress y agregó links a sitios que distribuían Malware / Spyware. Después de limpiar, revisar todo, actualizar, cambiar contraseñas… y no encontrar nada el problema siguió. Sin muchas buenas pistas de Google seguí buscando y encontré en uno de los posts un código oculto en un iframe con los links a los sitios. Ya todo está como antes.

Una respuesta a “Volví”

  1. Y sí, esto es una cagada pero pasa mucho… parece ser una vulnerabilidad recurrente en WordPress, vi a mucha gente a quienes les pasó lo mismo, no solamente a bloggers amateurs, sino hasta a profesionales, un código oculto en un iframe. Que se soluciona con una actualización… pero después de un tiempo vuelven a encontrarle la vuelta.

    Es como los spambots en los foros, pero más específico todavía y más perjudicial, porque no es el simple posteo de spam, sino directamente un iframe oculto con mucha basura que te perjudica especialmente en el posicionamiento. O si el posicionamiento no te importa porque tenés un blog personal, igual te ensartan porque te podés pasar meses con el exploit inyectado en el blog y ni te das cuenta.

    Ese es el problema al usar la plataforma más usada… nunca vas a poder estar tranquilo.

    Spammers del orto.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *